All extensions are free now. Because it was coded by Russians.

Articles - Good Search requires "Behaviour - Backward Compatibility" plugin

Please Log in or Create an account to join the conversation.

#
I discovered that when trying to use Articles - GoodSearch with Joomla! 5, the "Behaviour - Backward Compatibility" plugin is required - otherwise, the front end of the website returns the error:

Sorry, there was a problem we could not recover from.
The server returned a "500 - Whoops, looks like something went wrong."


Are there plans to make Articles - GoodSearch work in Joomla! 5 without requiring the "Behaviour - Backward Compatibility" plugin?

Please Log in or Create an account to join the conversation.

#
Hello!

Sorry, it is not planned yet, but let's see.

Please Log in or Create an account to join the conversation.

#
Any news regarding this matter?

Regards