The Article good search issue

Please Log in or Create an account to join the conversation.

#
Call stack
# Function Location
1 () JROOT/templates/dentro/html/mod_articles_good_search/Default/fields/custom_fields/multi.php:49
2 in_array() JROOT/templates/dentro/html/mod_articles_good_search/Default/fields/custom_fields/multi.php:49
3 require() JROOT/modules/mod_articles_good_search/tmpl/Default/template.php:196
4 require() JROOT/modules/mod_articles_good_search/mod_articles_good_search.php:62
5 include() JROOT/libraries/src/Helper/ModuleHelper.php:200
6 Joomla\CMS\Helper\ModuleHelper::renderModule()
7 call_user_func_array() JROOT/libraries/src/Cache/Controller/CallbackController.php:173
8 Joomla\CMS\Cache\Controller\CallbackController->get() JROOT/libraries/src/Helper/ModuleHelper.php:617
9 Joomla\CMS\Helper\ModuleHelper::moduleCache() JROOT/libraries/src/Document/Renderer/Html/ModuleRenderer.php:95
10 Joomla\CMS\Document\Renderer\Html\ModuleRenderer->render() JROOT/libraries/src/Document/Renderer/Html/ModulesRenderer.php:47
11 Joomla\CMS\Document\Renderer\Html\ModulesRenderer->render() JROOT/libraries/src/Document/HtmlDocument.php:511
12 Joomla\CMS\Document\HtmlDocument->getBuffer() JROOT/libraries/src/Document/HtmlDocument.php:803
13 Joomla\CMS\Document\HtmlDocument->_renderTemplate() JROOT/libraries/src/Document/HtmlDocument.php:577
14 Joomla\CMS\Document\HtmlDocument->render() JROOT/libraries/src/Application/CMSApplication.php:1140
15 Joomla\CMS\Application\CMSApplication->render() JROOT/libraries/src/Application/SiteApplication.php:778
16 Joomla\CMS\Application\SiteApplication->render() JROOT/libraries/src/Application/CMSApplication.php:231
17 Joomla\CMS\Application\CMSApplication->execute() JROOT/index.php:49

Please Log in or Create an account to join the conversation.

#
Hello, Florent.

Please, try to update your template overrides, you need to get fresh files from here:
modules\mod_articles_good_search\tmpl\Default\

Please Log in or Create an account to join the conversation.

#
Hello Molotow

i have desactivate the template overrides and it is ok

Thanks
Have a good day