ImagesTab picks the thumb only [Images Upload and Gallery Plugin]

Please Log in or Create an account to join the conversation.

#
Hello,
In the plugin's settings I selected the full image to be auto imported as intro image to the native articles images.
However, it keeps selecting the image from the thumbs directory.
I cleared cache and everything, removed the old image and re-saved the article, yet it still loads the small image.
Please see attached images with my settings.
Thank you for your help
Attachments:

Please Log in or Create an account to join the conversation.

#
Hello, Stratos.

Which plugin version you are using? Please, try to download fresh version from the site. Do backup first.

Please Log in or Create an account to join the conversation.

#
Hi, yes,
It looks like it was a bug which is fixed in the latest version, i just purchased the newest version and it worked. It broke all the existing image paths though!

Please Log in or Create an account to join the conversation.

#
Yes, it is new images storing logic used. Please, email me your older plugin - This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

#
Is there a way to hack the file path so i can revert to what i used before?
I have plenty of articles with many photos each, and its a big pain to edit them one by one.
I didn't understand what exactly you want me to email you about the old plugin?

Please Log in or Create an account to join the conversation.

#
Problem solved, i just manually created the old path within the new location and moved my images there, so now they appear again.

Please Log in or Create an account to join the conversation.

#
Ok, great that you fixed it.

All the best!