linked filters showing all options on the front,

Please Log in or Create an account to join the conversation.

#
I have just updated I had this working on the previous version but I am moving the server and installed the latest version of the filter module,

I have set up the linked dropdowns in the backend but on the front is shows all the model's fields?

any help appreicated
Attachments:

Please Log in or Create an account to join the conversation.

#
Hello, David.

Please, try to use "Make=>models" instead (different arrow).

Please Log in or Create an account to join the conversation.

#
I tried that along with -> like the button just above it, also are those supposed to be buttons just above because they don't do anything. (as per screenshot)

not sure what you mean by a slightly different arrow, I copied and pasted, but I only have one option for an arrow on the keyboard.
Attachments:

Please Log in or Create an account to join the conversation.

#
David,

With your extrafields configuration, you need to use "Single->To mass" connection type. Please, try to check it.

Can you provide me admin access for check it? You can email me This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

#
Ok, thanks. I've checked it.

You just do not need to select each 'models' field, just some first field. Please, check it now.