K2 Multiple Images Upload link missing

Please Log in or Create an account to join the conversation.

#
Hi I got your extension couple weeks back, installed and use it on one K2 article.
Now I went back to use it again, but the link to upload additional images is long there.
I reinstalled the plugin, but didn't fix the problem.
The article with the images are showing the images with no problem, but I can not manage it as well.
My site was ready to go online officially, but now I got this problem.
Can anyone help me with that?
Thanks!

Please Log in or Create an account to join the conversation.

#
Hello, Alvaro.

It is strange issue, maybe it is some conflict with another extension. Can you provide me admin access for check it?

Please Log in or Create an account to join the conversation.

#
Sure!
How can I provide you that in private?
If I place it here, it would be public, doesn' it?
I can not see it in the frontend editing and now I noticed that even the article with the images is not showing them in the frontend. I can only see a string of the caption texts.
Attachments:

Please Log in or Create an account to join the conversation.

#
Please, send me it via email - This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

#
Thank you for your attention.
I just figured it out.
In the plugin panel, it was set for other than PUBLIC ACCESS.
It is working fine now.
Thank you again!!!

Please Log in or Create an account to join the conversation.

#
Great, that you solved it. All the best!